OpenCart 3.1 將要求 PHP 7.0 以上

OpenCart 系統的最新發展動態
回覆文章
admin
系統管理員
文章: 87
註冊時間: 2018-01-05, 17:40

OpenCart 3.1 將要求 PHP 7.0 以上

文章 admin » 2018-07-18, 14:54

其實原本是將 OpenCart 3.1 設定在 PHP 7.1 以上的,
不過可能是開發團隊發現這樣的要求太高了,
前 2 天 Daniel (OpenCart owener) 已將 php 要求改為 7.0,
這其實對某些商家是有些影響的,
例如,如果你的網站除了 opencart 系統以外,
還會有其他的系統,例如部落格或官網,
它們必須與 opencart 共用同一套 php,
如果為了跑 opencart 3.1 而將 php version 改為 7.0 (或 7.1),
有可能部落格或官網就跑不起來了,
有部落格或官網與 opencart 並存的商家,
得注意 php 版本的問題喔。
opencart31_php_version_20180718.png
opencart31_php_version_20180718.png (84.86 KiB) 已瀏覽 116 次

admin
系統管理員
文章: 87
註冊時間: 2018-01-05, 17:40

Re: OpenCart 3.1 將要求 PHP 7.0 以上

文章 admin » 2018-07-23, 14:59

剛剛大約 3 小時前,Daniel 又修改了 php 的版本要求,
降為 5.6 了,這對大部分的人來說是比較方便的事。
opencart31_php_version_20180723.png
opencart31_php_version_20180723.png (71.78 KiB) 已瀏覽 93 次

回覆文章